FUZZY MACHINE LEARNING FRAMEWORK
Debian packages x86_64
[Home]

 Binary packages of the API
libada-fuzzy-ml-1.8_1_amd64.deb     The shared library, required by the applications using the framework API. Such applications are dynamically linked to the library.
libada-fuzzy-ml-1.8-dbg_1_amd64.deb
 Developing packages of the API
libada-fuzzy-ml-1.8-dev_1_amd64.deb The package used for developing applications. It contains *.ads and *.adb files, static library, precompiled Ada library files (*.ali)
 Binary GTK+ widgets packages of the API
libada-fuzzy-ml-gtk-1.8_1_amd64.deb     The shared library, required by the GTK+ applications using the
framework.
libada-fuzzy-ml-gtk-1.8-dbg_1_amd64.deb
 Developing GTK+ widgets packages of the API
libada-fuzzy-ml-gtk-1.8-dev_1_amd64.deb The package used for developing applications. It contains *.ads and *.adb files, static library, precompiled Ada library files (*.ali)
 Fuzzy machine learning system GUI
fuzzy-ml-system-1.8_1_amd64.deb     A graphical user interface to the fuzzy machine learning framework. It is a visual GTK+ application for management and performing experiments of machine learning based on fuzzy and incomplete data.

For automatic install and update with APT, add the following line to /etc/apt/sources.list:

deb http://dmitry-kazakov.de/distributions main

[Back]  Back to the main page of the fuzzy machine learning framework.